Despatcher User Guide

Despatch
OK, before we start looking at how you despatch jobs, let’s just familiarise ourselves with the Despatch screen…
To switch to the Despatch Screen, click on the Desp button on the toolbar, or press ALT+D…
The  Despatch Screen
The Despatch screen is designed to give the Despatcher as much information as possible.  It allows the user to despatch jobs to drivers based on which driver is closest, who has been waiting longest and client preference.
What does the Despatch Screen look like?

Plot/Zone Area
The Plot/Zone Area shows all the “plots” or “zones” in your area.  Only “active” plots/zones are shown across the top on the Plots/Zones Area, i.e. plots/zones with a driver and/or a job due for despatch within the next 15 minutes.  However, your manager can opt to show all plots/zones rather than just active plots/zones by changing a setting in System Preferences.  

Please refer to the System Preferences, Show All Plots in the System Configuration Guide for instructions on how to change this setting.
Notice the underlined D on the Desp button…this underline indicates a Hot Key.  Combining the ALT key with any underlined letter saves a mouse click!

  • Plot/Zone Area
  • Job Ticket
  • Plot Queue
  • Bookings List (bookings awaiting despatch)
  • Feeder Queue Overall Queue
  • Driver summary
  • Plot/Zone Rank Limits
  • Long Distance Queue


Please see The Plot Area in more detail later in this guide for more information about the Plot Area.
Rank Limits
The plot/zone “rank limit” shows the maximum number of vehicles that can be plotted in each plot/zone and will prevent drivers from logging into a zone that already has enough drivers to service the area.  This forces drivers to go to another zone where there aren't so many drivers before logging in, which in turn encourages the drivers to spread out providing better coverage for upcoming work.

Please refer to Setting the rank limit in the Place Plots Zones Areas Guide for more information.


Driver Summary
The driver summary area (first column in the Plot/zone Area) shows a list of the number of clear drivers, soon to clear drivers, passenger on board drivers, on route drivers and the number of drivers on a break.
Alternatively this can be changed to show the overall queue.  This is a user preference and can be changed in User Preferences, please refer to All Display Type on Plot/Rank Area in this guide for more information about changing this setting.


Job Ticket
The Job Ticket shows all the booking information relating to the highlighted job that is not displayed on the job line.


Plot Queue
The Plot Queue shows the order of drivers within a single plot.  The plot shown relates to the currently selected job.  


Overall Queue
The Overall Queue shows which driver has been waiting the longest for a job based on when they last cleared.  From left to right it will always show Green, Amber, Red.   


Feeder Queue
From left to right, the Feeder Queue shows the closest driver to the selected job in distance order even if the driver has a passenger on board (POB) or is soon to clear.  As you highlight each job, the queue will recalculate the nearest driver. 


Long Distance Rota Queue
The Long Distance Rota queue now appears on its own line underneath the other queues on the Despatch Screen.  Before this change, the Long Distance Rota queue would replace one of the other queues.  Please note that the Long Distance Rota queue only appears when a long distance job is selected on the Despatch Screen. 

Please refer to Long Distance Rota in the Drivers and Vehicles Guide for more details.

Queue Identification
Identifying each queue on the Despatch screen had always been a bit of a challenge!  Well now there's a letter at the beginning of each queue to make identification easy!

Bookings List
The Bookings List shows bookings awaiting despatch.  Bookings are always viewed in chronological despatch order.  
Please refer to the section called The bookings list in more detail later in this guide for more information.
The Plots/Zones Area in more detail
The Plots/Zones Area gives you loads of information and each plot or zone is represented by a column.  You can choose to show Plots or Zones in the Plot/Zone area – if you want to change this setting please ask Diplomat for advice and help.

All Display Type on Plot/Rank Area
The first column of the Plot Area (or Rank Area) can be changed to show either a driver summary or the Overall queue.  This is a user setting in User Preferences so each user can choose the view that will be most useful for them.
Driver Summary
The driver summary option shows a list of the number of clear drivers, soon to clear drivers, passenger on board drivers, on route drivers and the number of drivers on a break…
Each Plot/Zone is represented by a column   
View the plots off screen (if any)
Each coloured ball represents a driver and is identified by the Call Sign
The first column of the Plot/Zone Area can either show a Driver Summary or the Overall Queue.  This screen shot is showing the Driver Summary which gives the total number of clear drivers, soon to clear drivers, drivers with passengers on board, drivers who are on route and the drivers on a break
The colour indicates the driver status… Green – Clear Amber – soon to clear Red – passenger on board (POB) White – Driver on break
Number of jobs in plot
Number of Clear, About to Clear and POB drivers within the plot

 

Overall Queue
The Overall queue option shows the Overall Queue in the first column…
 
 
This screen shot shows a driver summary.  It gives the total number of clear drivers, soon to clear drivers, drivers with passengers on board, drivers who are on route and the drivers on a break
This screen shot shows the Overall queue in the first column
Version 3.1 © Copyright Navigator Software Systems Ltd June 2007  Page 12 of 57
Changing the setting in User Preferences
Each user can choose which view will be most useful to them by setting an option in User Preferences:
1. Click on the Configuration menu and choose User Prefs, click on the Despatch Screen tab
2. Change the “All” Display Type option to either Summary or Overall Queue
 
Viewing Driver Information
At any time you can hover the mouse over a driver ball and view additional information about that driver…
The bubble that appears tells you the driver name, the plot that the driver is coming from and going to on this job, time spent on job so far, vehicle type, make, model & registration, voice call sign and finally their telephone number.

Change the “All” Display Type to either Summary or Overall Queue

The Bookings List in more detail
As previously mentioned, the Bookings list shows bookings in chronological despatch order.   
 
Time
Navigator indicates a lead time to the Despatcher.  This is based on a typical 50 mph average speed if the pick-up is in a national or out of town (OOT) plot, or the lead time entered in Journey Times.  This can and should differ for different times of the day and days of the week.
Please refer to the Journey Times Guide for more information.
A job displayed with x number of minutes in green indicates the number of minutes remaining before the Despatcher needs to allocate a job to a driver to guarantee pick-up at the due time.  This countdown timer is activated when a job is due for pick-up within 15 minutes
A job displayed with x number of minutes in red indicates that the job should have been despatched x minutes ago to guarantee a job pick-up at the due time.
 

Due
This is the time the job is booked for.
Plot
This is the plot the job is due to be picked up from.
 
 
I can see four question marks in the Plot column
Four question marks will appear in the Plot column if a place has been deleted from the National Database that is a pickup or drop-off location on a regular booking, i.e. the regular booking can’t find the place because the place has been deleted!  You’ll need to open the regular booking template and change the place…click on the Configuration menu and choose Regular Bookings.    
Vehicle
This indicates the type of vehicle required.  Anything other than a car will show the vehicle type and an icon.
 
From and To
These columns indicate the pick-up and drop-off points.
Name
This is the passenger name entered on the Booking screen.
Drv
Shows whether a driver has been requested for a job.
TIP! Plot Icons
Sometimes there may be small icons next to the plot name which help indicate the type of job…
 A blank space indicates that this is an immediate cash booking
 A red diamond indicates a job pre-booked by at least 15 minutes
 A green pound sign indicates an account booking
 A pale blue calendar with an “R” indicates a regular booking
 Therefore a green pound sign with a calendar indicates a regular account booking!

Filtering the Bookings
The Bookings list will by default show all the bookings awaiting despatch, however if it all looks a bit hectic you can limit the list to show only bookings for a particular plot, or bookings for a particular time span for example, you can opt to only show bookings for the next 30 minutes.
Filtering the bookings for a particular plot
Just follow these instructions if you only want to look at bookings for a particular plot…  
1. Click on the Plot name header and only bookings for that plot will be shown, for example, if we click on plot Lakes 2, only bookings for that plot will be shown in the Bookings Section.   
2. To get all the bookings back again, click on the All plot – you’ll find this at the beginning of the plot list.
 
 
Filtering the bookings for a particular time span
1. Right-mouse click on any booking
2. Highlight the Minutes Ahead option
3. Choose which time span you wish to show, for example, if you choose 30 minutes, only bookings due for despatch in the next half an hour will be shown
 
Click on the Plot /Zone name header to filter bookings for that plot/zone
Only bookings for Lakes 2 are now showing
Click on the All header to show all bookings again

Temporarily Show All Bookings
To quickly show all the bookings again, use the new button on the toolbar called Show All Bookings.  When turned on, this will ignore the Minutes Ahead filter setting and show all bookings on the Despatch Screen.  When turned off again, the Despatch Screen will return to showing the user’s minutes ahead filter, e.g. 15 minutes so the user doesn’t have to keep changing their “minutes ahead” setting.
 
 
 

Remove the Minutes Ahead Filter
To completely remove the minutes ahead filter, right-mouse click again on any booking, highlight Minutes Ahead and choose All Bookings from the shortcut menu
 

Customising the Despatch Screen
Various elements of the Despatch Screen can be turned on or off depending on whether or not you find them useful.  For example, you can turn off the driver queues if you don’t need to see them…
TIP! Minutes Ahead
The Other option on the Minutes Ahead shortcut menu can be set to a period of time of your choice.
Click on the Show all bookings button to show all bookings on the Despatch screen.  Click on it again to filter the list again.

Showing & Hiding the Queues
We’ve already had a look at what the Plot Queue, Feeder Queue and Overall Queues are showing but each of the queues can be shown or hidden as required…
1. Right-mouse click on any job awaiting despatch in the Bookings list of the Despatch screen
2. On the shortcut menu, you’ll notice the three queues.  A tick indicates that a queue is currently turned on
3. Tick or un-tick to turn the queues on or off
 

 
Showing and Hiding the Plot & Ticket Areas
The Plot and Ticket areas of the Despatch screen can also be turned on and off in the way…
1. Right-mouse click on any job awaiting despatch in the Bookings Section of the Despatch screen
2. On the shortcut menu, you’ll notice the options Show Plot and Show Ticket
3. Tick or un-tick to turn them on or off
 

What else does the right-mouse button do on the Despatch screen?
The right-mouse button is an all powerful tool on the Despatch screen, so if you’re not already a right-mouse button user you soon will be!
Right-mouse clicks on the drivers
If you right-mouse click on any of the driver balls in the Plots or in the queues, a shortcut menu appears with lots of options.  You’ll notice that the options may or may not be available depending on the driver status, for example, if you rightmouse click on a Clear (green) driver only some of the options are available whilst others are greyed out.  OK, the options are pretty self-explanatory but let’s have a look anyway…
 

Driver Information
Selecting Driver Information from the shortcut menu brings up a driver bubble showing the driver name, the plot that the driver is coming from and to, time spent on job so far, vehicle type, make, model & registration, voice call sign and finally their telephone number.
 

Changing driver status
You can manually change a driver status to Clear, Soon To Clear or Passenger On Board by right-mouse clicking on the driver and choosing the new status from the shortcut menu.
 

Changing a drivers position on the Plot queue
The Plot Queue shows the order of drivers within a single plot and the plot shown relates to the currently selected job or plot.  A driver can be moved manually to the beginning or end of the Plot queue…
1. Right-mouse click on the driver
2. From the shortcut menu, choose either First in plot queue or Last in plot queue
 

Right-mouse click on the driver ball and choose Driver Information from the shortcut menu
TIP! Driver Information
This bubble also appears by simply hovering the mouse over the driver ball.
Right-mouse click on the driver ball and choose their new status from the shortcut menu
Data! Driver Status
If your drivers are on data, they will change their own status using the Mobile Data Terminals in their car.   
Right-mouse click on the driver and choose either First in plot queue or Last in plot queue
TIP! Changing a drivers position on the Plot queue
Drivers with Soon To Clear or Passenger on Board status will NOT be moved ahead of a driver with a Clear status.

Send message
If you are running data, you can send a message to the driver’s data-head or PDA…
1. Right-mouse click on the driver
2. From the shortcut menu, choose Send message
3. Type the message in the box and click Send and save (the Send and Save option will save a copy of the message text into a history file for future use) or click just Send to send the message and not keep the message in history.   
 

Please see the section Driver Messages later in this guide for more information about sending and editing driver messages.
Ping Datax  
The Ping Datax option can be used to check that the driver can be reached on data in case he/she is either out of coverage, on voice or switched off.   
1. Right-mouse click on the driver
2. From the shortcut menu, choose Ping Datax
 
Recent Booking History
This option brings up a window showing all the bookings for this driver (including the current booking) and includes date, time, account, vehicle, journey, passenger and comments.  Any of the bookings can be opened and edited if required.
1. Right-mouse click on the driver and choose Recent Bookings History, a window will appear showing all the bookings for this driver
 
 


2. Click on the Close button when finished but if you wish to open the booking to edit it, select the booking and click OK
3. If you edit the booking, make any changes and when you’re finished press ESCAPE and ENTER to save
 
How do I attach a comment to a job?
You can attach a comment to a job by opening the booking for editing as described above, and typing a note in the Comments field.  These comments will be displayed in the Booking History.
 

Revert current booking to despatch screen
If for any reason the driver can not take the despatched job, the job can be sent back to the Despatch screen for despatch to another driver.
1. Right-mouse click on the driver and choose Revert current booking to despatch screen
2. The booking will appear back in the Bookings list and the driver

No show current booking
When a driver gets a no show, rather than just manually changing the driver status to clear, use the No Show option.  This will clear the driver and put his position in the pick-up plot!
1. Right-mouse click on the driver and choose No show current booking
2. The driver status is changed to Clear (green) and the driver ball is moved to the pick-up plot  


Make current booking wait and return
Any current job can be made Wait & Return.  Not only does this put the driver ball back in the pick-up plot ready for the next despatch when the job is finished, but also amends the job cost to include the wait & return fee!
1. Right-mouse click on the driver and choose Make current booking wait and return
2. The driver ball is moved to the pick-up plot and the job cost is changed


Make current booking return
This option will create a brand new booking based on the original, i.e. with the pick-up and drop-off locations swapped.  The cursor will be located in the date field waiting for the return journey date and time.
Right-mouse click on the driver ball and choose Revert current booking to despatch screen
Right-mouse on the driver ball and choose No show current booking
Right-mouse click on the driver ball and choose Make current booking wait and return
Version 3.1 © Copyright Navigator Software Systems Ltd June 2007  Page 23 of 57
1. Right-mouse click on the driver and choose Make current booking return
2. The new booking is created on the Booking screen
3. Enter the return journey date and time
4. Press ESCAPE and ENTER to save


Driver off shift
When a driver goes off shift, just right-mouse click on his driver ball and choose Driver off shift.  His/her ball will disappear from the Plot/Zone area.  If you are running data, the driver will log him/herself off using the data-head in their vehicle.


How do I bring a driver on shift?
Bringing a driver on shift is easy.  Up on the toolbar, you’ll find a button with the picture of a man’s head.  Click on this button and the Driver Shift Details box will appear.  Notice all the ticks next to the drivers already on shift.  Place a tick next to the driver you want to bring on shift and another box will appear where you can tell the system the driver’s starting plot/zone and status, and allocate him/her to a vehicle.   
Please see Bring a driver on shift later in this guide for more information.
Right-mouse clicks on the bookings
The right-mouse button is also used extensively in the Bookings List.  Anything you might want to do to a booking before it has been despatched will be found on this menu.   
We’ve already had a quick look at this menu for turning parts of the Despatch screen on and off, for example showing or hiding the plot area, ticket area or queues…see the sections in this guide called Showing and hiding the queues and Showing and hiding the plot & ticket areas for a quick reminder.  But what are the other options used for?

Edit Booking before despatch to a driver
If you need to change any of the booking details before it is despatched, just follow these instructions…
1. Locate the booking in the Booking List
2. Right-mouse click on the booking and from the shortcut menu choose Edit Booking
3. The booking will be recalled to the Booking Screen on its own page
4. Edit the booking as necessary and then save the changes in the normal way by pressing ESCAPE to bring up the Save Options menu and then ENTER to accept


Viewing or adding notes to a booking
You may want to attach some notes to a booking.  These notes can be added and viewed either before or after despatch but not when creating the booking…
1. Locate the booking in the Booking List
Booking is recalled to the Booking Screen and is displayed on its own page
A right-mouse click on any of the bookings will bring up a shortcut menu

2. Right-mouse click on the booking and from the shortcut menu choose View/Add notes to booking
3. The View/Add Notes window will appear
4. To add a note, click on the Add Note button
5. In the next window, type the note and when you’ve finished click Add
6. You’ll notice your username and the date & time are displayed above the note
7. To add more notes, just click Add Notes again and then Close when finished
Edit Regular Booking Template
Regular booking templates can be modified from the Despatch Screen, this provides a quick way of getting to the regular booking template rather than going the long way via the Regular Bookings options on the Configuration menu.
1. Locate the regular booking in the Booking List
2. Right-mouse click on the booking and from the shortcut menu choose Edit regular booking template
3. The booking template for that booking will appear where you can modify the details as necessary…
Edit the regular booking template as necessary and then click OK

Set Escort
Some of you bookings may need escorts assigned to them before they’re despatched to a driver.   
For more information about escorts, please refer to Escort/CRB Page in the Drivers and Vehicles Guide.
1. Locate the booking in the Booking List
2. Right-mouse click on the booking and from the shortcut menu choose Set Escort
3. A box will appear showing a list of the named escorts  


4. Select the escort name and then click OK


Set High Auto-Despatch Priority  
Auto Despatch pools work by collating bookings every 10 seconds that are ready to go.  It sorts them according to the "Auto-Despatch priority" which is shown on the booking ticket on the Despatch Screen.  
Auto-despatch only sends out a couple of jobs at a time and Account and prebooked work normally takes priority. The Despatcher can ensure a booking gets sent out quickly by giving it high (top) priority and the value 5 appears on the job ticket.
When a high auto-despatch priority is set on a booking, the priority level is shown on the booking ticket
Right-mouse click on the Booking and choose Set High Auto-Despatch Priority

 

Make booking wait & return before despatch to a driver
A booking can be made wait & return before despatch to a driver.  Making a booking wait & return places “Wait & Return” in the booking comment field and automatically amends the job cost to include the wait & return fee…
1. Locate the booking in the Booking List
2. Right-mouse click on the booking and from the shortcut menu choose Make booking wait and return
3. Notice in the job Ticket, the comment and amended job cost
Pre-allocating a booking to a driver
If you wish, you can pre-allocate a booking to a driver.
1. Right-mouse click on the booking to reveal the shortcut menu
2. Click on the Pre-allocate booking to driver option
3. A list box will appear showing all of the drivers, select the driver and click OK


Allocating a Job Type to a booking
Job Types allow you to customise jobs by highlighting them in different colours and/or assign a message to them to be displayed when the job is despatched.  Before you can assign a Job Type to a booking the Job Type must be set-up.   
To set up new Job Types, please refer to Job Types in the System Configuration Guide.
1. Right-mouse click on the booking to reveal the shortcut menu
2. Highlight the Job Types option and a sub-menu should appear from which you can choose the Job Type you wish to assign to this booking, e.g. School Run.  If you can’t see the Job Types option it means that there are no Job Types set-up.   
You can now allocate a job type to a booking on the Booking Screen when the booking is first taken…
The driver does not have to be on shift to pre-allocate a booking.



Set booking for manual despatch
Even if your company is configured to use Auto Despatch, a “manual despatch” flag can be assigned to particular jobs that require intervention from the Despatcher in choosing the most suitable driver/vehicle.  For example, a passenger in a wheelchair will need a vehicle with wheelchair access.
1. Right-mouse click on the booking on the Despatch Screen
2. From the shortcut menu choose Set booking for manual despatch.  A “manual despatch” (hand) icon will appear next to the booking


No Show Booking
A booking can be “no showed” from the Despatch Screen.
1. Right-mouse click on the “no show” booking  
2. Click on the No Show Booking option on the shortcut menu
3. The job will be removed from the Despatch Screen bookings list
Force “booking done”
The Force “booking done” option on the shortcut menu will change the booking’s status to “done”.  If you use this option you will be asked to specify which driver did the job.   
1. Right-mouse click on the booking you want to force “done”
On the Booking Screen, right-mouse click on the Job Type field to reveal the list of job types to choose from
The hand icon indicates a manual despatch for the job
2. Click on the Force “booking done” option on the shortcut menu
3. A box will appear asking you to specify which driver completed the job
4. Select the driver’s name and then click on the Force Done button


Allowing or disallowing a user to force a “booking done”
There is an option in Password Maintenance that can be turned on or off to allow or disallow access to this option on the shortcut menu.  If a user isn’t allowed to perform this function, the Force “booking done” option will be greyed out on the shortcut menu.
1. Click on the Configuration menu and choose Password Maintenance
2. Click on the Despatch tab and tick or un-tick the Allow job done by check box
Tick or un-tick the Allow job done by option
Click on the Despatch tab
Select the driver’s name and then click on the Force Done button
If you have a long list of driver’s, use the two filter options to either list just the drivers who are currently on shift, or in Plate No. order

Cancel Booking before despatch to a driver
A booking can be cancelled before despatch to a driver…
1. Right-mouse click on the booking to be cancelled
2. Click on the Cancel Booking option on the shortcut menu
3. The Job Ticket will be momentarily turned pink until you click on another booking
Despatcher mode  
If Navigator is set-up to Auto Despatch, Despatcher Mode offers a flexible way to specify how the system calculates driver queues and the order in which jobs are offered to drivers.  This feature has been added to Navigator because we have found that private hire companies have different criteria for making these decisions.  For example, if there isn’t a driver in the plot for a job, some companies may offer it to a driver in the next nearest plot, whilst others may offer it to the driver who has been waiting longest regardless of their current location.  Please refer to Despatcher Mode later in this guide for more information.


Finding a booking
There’s a really good search facility within Navigator that allows you to search for bookings using almost any search criteria.  You can even narrow the search down by entering more criteria, the more criteria you enter the more accurate the results will be.   
For example, if you are looking for a booking for one of your account customers in a particular month, you would enter the account name in the Account field and then the start and end date of the date range in the From and To date fields.
Performing a basic search
There are several ways to open the Find Booking window…
1. Click on the Booking menu and choose Find Booking, or press Ctrl+B from anywhere in Navigator, alternatively you’ll find a button on the toolbar with the picture of a magnifying glass on it, any of these methods will bring up the Find Booking window…


2. In the top part of the window, enter your search criteria…narrow the search by entering as much information as you can  
Right-mouse click on any booking and choose Despatcher Mode
Click on the Booking menu and choose Find Bookin
3. The search results will be displayed in the bottom half of the window


Finding all bookings from a telephone number
If you are using Caller ID, the caller’s telephone number will automatically be put in the Telephone Number field.  You can then search for all previous bookings that have been taken from that telephone number.
1. Make sure the telephone number is in the Tel No. field on the Booking Screen
Make sure the telephone number is in the Tel No. field
Click on the Find button to start the search
Enter the search criteria in any of the fields in the top part of the window
As you enter the search criteria, any bookings matching that criteria will be automatically shown in the bottom half of the window
The more search criteria you enter, the more accurate the results will be
Use the Sort NF and Sort OF to change the sort order from newest first to oldest first
If you want to print a booking, single click on the booking to select it and then click on the Print bookings button

2. Click on the Find button just below the Tel No. field
3. The Find window will open showing the bookings received from that telephone number
Editing a booking
If you would like to edit a booking, just follow these instructions…
1. Locate the booking in the search results
2. Double click on the booking


3. The booking will be recalled to the Booking Screen on its own page


4. Edit the booking as necessary and then save the changes in the normal way by pressing ESCAPE to bring up the Save Options menu and then ENTER to accept
5. A message is displayed asking if you would like to return to the search results, click Yes to return, click No to stay on the Booking screen
Booking is recalled to the Booking Screen and is displayed on its own page
Locate the booking and double click on it

Clearing the search criteria for a new search
Just click on the New Search button to clear the search criteria to start a new search.
Just click on the New Search button to clear the search criteria and begin a new search

Playing back a voice recording
Your system may be configured to use Voice Recording and if it is, it means that all telephone calls are being recorded.  These voice recordings can be used to make sure that the caller’s request has been understood and entered correctly on the system but they can also be used to clear up any misunderstandings with customers.
Playing back a conversation recording from the Despatch and Allocated Screens
You can play back a recording from both the Despatch and Allocated screens…


Hiding the Voice Recording window
To save space on the Despatch and Allocated screens, you can hide the voice recording window and only turn it on when you want to playback a recording…


Select the booking from either the Despatch or Allocated Screens
Use the playback controls to play the voice recording
Click on this to hide or unhide the voice recording window  

Playing back a recording from the Booking Screen
Voice recordings can also be played back from the Booking Screen.  Locate the booking on the Despatch screen and double click on it to return it to the Booking screen…


Booking Status
A booking goes through a life cycle and during this cycle the booking status changes along the way.  Be aware that the life cycle might differ for cash and fixed price jobs…
Click on the A/V tab and use the controls to playback the recording associated with this booking
Unallocated The booking is taken by the telephonist
Allocated The booking is allocated to a driver
Invoiced If the booking was for an account customer an invoice is raised
Complete Once the booking has been invoiced and/or statemented it is then complete
Statemented The booking has been included on a driver statement
and/ or
Auto Completed If no invoice or statement is required, the booking is automatically completed after 2 days at 5am as part of the Automatic Housekeeping process
Priced When the job is complete, the booking is priced  

How can I find out a booking’s status
Finding out a booking’s status is no problem, just follow these instructions…
1. Open the Find A Booking window by pressing Ctrl+B on your keyboard, click on the Magnifying Glass button on the toolbar, or click on the Book menu and choose Find A Booking
2. In the top half of the window, enter in search criteria to narrow down the search.  Use the Booking Status option buttons to search for bookings with a particular status, for example, if you want to find all cancelled bookings, select the Cancelled option button
3. When the booking appears in the bottom half of the window, click once on the booking to select
4. You can see the booking status either in the third column or in the top right-hand side of the Find A Booking window
The booking status is shown in the third column
Use the Booking Status option buttons to find bookings with a particular status

Despatching Jobs
There are basically four ways of despatching jobs to drivers depending on whether or not a company is running “data”.

  • Manual Despatch (Voice Only - companies not running data) - The Despatcher makes the decision on which driver gets which job and the jobs are radioed to the drivers.  The Despatcher manually allocates the job to the driver in Navigator and the Despatcher is then responsible for changing the driver status from Soon to pick-up (STP), to Passenger on board (POB) and finally to Clear when the job is complete.
  • Manual Data Despatch (companies running data) – The Despatcher makes the decision on which driver gets which job and manually despatches the jobs to the drivers’ data-heads or PDAs via Navigator.  The driver then accepts or rejects the job and changes their status using the data-head/PDA.  Any change in driver status is immediately shown on the Despatch Screen.
  • Automatic Data Despatch (companies running data) – Jobs are automatically despatched to drivers with Navigator making decisions about the suitability of drivers for jobs without any intervention from the Despatcher.  The driver then accepts or rejects the job and changes their status using the data-head/PDA.  Any change in driver status is immediately shown on the Despatch Screen.
  • Bidding (companies running data) - If data is being used you can allow your drivers to “bid” for work using the data-heads/PDAs in their vehicles.

Manual despatch
Manual despatch is where the Despatcher makes the decision on which driver gets which job.  The decision to choose the most suitable driver for a job is usually based on a number of factors including their availability and position in relation to the pick-up location.   
Once the decision about driver suitability for a job has been made, it is manually despatched in Navigator.  On “data” sites the job will appear on the driver’s datahead or PDA, on “voice only” sites, the job is then radioed to the driver.
There are three methods you can use to despatch a job to a driver, however only users with Despatcher or Manager permissions can despatch jobs.  Users with Telephonist permissions will not be permitted to despatch.  To check user permissions, click on the Configuration menu and choose Password Maintenance.
Despatching to the driver’s call sign
1. In the Bookings list, highlight the job and press ENTER
2. A small Call Sign box will appear, enter the call sign of the driver and press ENTER
Enter the driver call sign in the box and press

Dragging and dropping the job onto the driver
1. In the Bookings list, locate the job you wish to despatch
2. Using the mouse, drag and drop the job onto the driver – you can release the job onto a driver in any part of the Plot area or Queues
Dragging and dropping the driver onto the job
1. Locate the driver
2. Using the mouse, drag and drop the driver onto the job – releasing the mouse will allocate the driver to that job


Automatic data despatch (Auto Despatch)  
Navigator has an incredibly powerful Auto Despatch feature which when in operation makes the decisions that the Despatcher would normally make about the suitability of drivers for jobs.   We have found that private hire companies have different criteria for making these decisions.  For example, if there isn’t a driver in the plot for a job, some companies may offer it to a driver in the next nearest plot, whilst others may offer it to the driver who has been waiting longest regardless of their current location.  With this in mind we have developed “Despatcher Mode” where you can decide which criteria are used when the system makes these decisions.  
Auto Despatch is a feature that needs to be specially configured on your system by your affiliate.
Turning Auto Despatch on and off
Auto Despatch can only be turned on or off on the Server (Station 1).  The Auto Despatch button will only appear on Station 1, however this will not appear if your system has not been configured for Auto Despatch.
1. Go to the Server (Station 1)
2. Click on the Auto Despatch button on the tool bar – if the button is pressed in Auto Despatch is on, if it is popped out Auto Despatch is off.
Despatcher Mode
“Despatcher Mode” offers a flexible way to specify the logic employed when the system is calculating driver suitability and the order in which jobs are offered to drivers.  The Despatcher Mode employed may change depending on how busy you are, for example, during busy times you may opt to use Closest Queue, whilst in
If your drivers are on data i.e. they will either have mobile data terminals or PDAs in their cars, a hand will appear under the driver’s ball when a job has been offered to them.  When the driver accepts the job the hand disappears and the driver status changes to soon to pickup.

quiet times you may change to Overall Queue or even choose to manually despatch.  Follow these instructions to open the Despatcher Mode dialog box…
1. Right-mouse click on any booking on the Despatch Screen
2. Choose Despatcher Mode from the shortcut menu
3. Choose the Despatcher mode that best suits the operation of your company  
4. Click OK


Specify manual despatch on a booking
You might want to have some bookings manually despatched rather the “autodespatched”.  Please see Set booking for manual despatch in this guide for more information.
Bidding  
If data is being used you can allow your drivers to “bid” for work.  Some companies will allow or disallow bidding depending on how busy they are.  For example, if there’s lots of work, drivers may be allowed to bid to keep the work flowing, however if there isn’t much work, bidding might be turned off so the distribution of work can be controlled and is therefore fairer and more evenly distributed between the drivers.  
The data-heads or PDAs in the cars show a list of all the “active” plots with the number of outstanding jobs next to each one.  This shows the driver which are the busy plots and they can bid for the outstanding jobs.  
Rank, Feeder: If there is no driver in the pick-up plot for the job, offer job to a clear driver waiting longest in the nearest plot  
Rank, Overall: If there is no driver in the pick-up plot for the job, offer job to a clear driver waiting longest in the overall queue  
Feeder: Just offer the job to the closest clear driver  
Overall queue: Just offer the job to the driver who has been waiting longest  
Rank: Offer the job to a clear driver in that plot, if there isn’t a clear driver in the plot, don’t do anything, i.e. don’t offer to drivers who might not want it, wait until the job is overdue and then invite all drivers to bid for the job
Global Bidding: Use this button to turn Global Bidding on or off
Hide Overall Queue Positions: If ticked stops driver seeing the overall queue positions on datahead/PDA, just sends rank position
Change To: Use this field to select from a list of predefined Despatcher Mode templates (these templates are defined by logging into the Server)

Allowing drivers to bid for work
You can either allow or disallow bidding for all drivers (see Global Bidding in this guide) or allow or disallow bidding for individual drivers by changing their details in Edit Drivers & Vehicles…
 1. Click on the Drivers & Vehicles menu and choose Edit Drivers & Vehicles
2. Double click the driver you wish to modify
3. Click on the Data tab  
4. Tick or un-tick the Allow driver to bid for jobs check box


Global Bidding
There is now a new feature called Global Bidding which allows the Despatcher to turn bidding on or off for all drivers and saves the tedious job of going through each driver checking or un-checking the Allow driver to bid for jobs check box.
To turn global bidding on or off just follow these instructions…
1. On the Despatch Screen right-mouse click on any job and choose Despatcher Mode from the shortcut menu
2. The Despatcher Mode dialog box will appear…
Tick or un-tick the Allow driver to bid for job check box
With the correct driver selected, click on the data tab
3. To enable global bidding click on the button at the top of the dialog box to press it in, and click on it again to disable global bidding


How can I tell who’s servicing a booking?
OK, so you’ve allocated a booking to a driver but you can’t remember which driver is servicing the booking.
1. Switch to the Allocated screen
2. Locate the booking
3. Right-mouse click on the booking and choose Edit Booking
4. The booking is sent back to the Booking Screen with the Details tab showing driver information.  
To turn global bidding on, press the button in and to turn it off click the button off
The booking is sent back to the Booking Screen with the Details tab showing driver & vehicle details

Drivers
Your involvement with the drivers will very much depend on whether your system is running with “data”.  If your drivers have data-heads or PDAs in their vehicles, they will be able to bring themselves on & off shift by logging on and off using the data-heads/PDAs.  If not, the Bring a driver on shift manually section in this guide will tell you how to bring a driver on shift manually and log them off when they’ve finished.
For those sites running data, there’s a brand new feature called Driver Operations that pulls all the tedious driver jobs into one place, such as sending drivers messages, “pinging” their data-heads/PDAs, going to voice etc.  Please see Driver Operations later in this guide for more information.
“Data” sites can also send messages to their drivers’ data-heads/PDAs, the Driver Messages section in this guide covers driver messaging in a more detail.  
Bring a driver on shift
How a driver “comes on shift” depends on whether or not your company is running “data”.  If the drivers have MDTs (data-heads) or PDAs in their vehicles, they will log themselves onto the system using the data-head or PDA.  As part of the logging in process they will tell Navigator which plot they are starting in.  You can configure Navigator to pop up a message on your screen whenever a driver logs on so that you know that they have just started work.  This is covered in more detail in Driver on shift message (data only) in this guide.


If however you are not using “data”, you’ll need to bring the drivers on shift manually.  You’ll need to tell Navigator where their starting plot is, what their status is and allocate him/her to a vehicle.  


Bring a driver on shift manually (non “data” sites)
Bringing a driver on shift is easy, just follow these instructions…
1. Up on the toolbar, you’ll find a button with the picture of a man’s head, click on this button  


2. The Driver Shift Details box will appear.  Notice all the ticks next to the drivers already on shift.
3. Place a tick next to the driver you want to bring on shift.
If your drivers are on data, they will automatically be brought on shift when they log onto the MDT (Mobile Data Terminal) or PDA in their car.
Click on the Driver Shifts button on the toolbar

4. Another box will appear where you can tell the system the driver’s starting plot and status, allocate him/her to a vehicle and specify whether this driver is on DATA meaning that jobs can be despatched by data to the data-head or PDA in his/her car.


3. Click OK when done and a coloured ball representing this driver will appear in the Plots area on the Despatch screen.
Driver on shift pop-up message (data only)  
If your drivers are on data and log on to the system themselves using the dataheads or PDAs in their cars, you can opt to have a message displayed on your screen whenever a driver logs on or if their login attempt has failed.  This option is a user preference which means that each user can choose whether or they want to be notified when a driver comes on shift.
1. Click on the Configuration menu
2. Choose User Prefs and click on the Despatch Screen tab
3. Place a tick in the Popup driver logon check box
4. Click OK


Driver off shift
When a driver goes off shift, just right-mouse click on his driver ball and choose Driver off shift.  His/her ball will disappear from the Plot/Zone area.  If you are running data, the driver will log him/herself off using the data-head or PDA in their vehicle.


Place a tick in the Popup Driver Logon check box
If you want to be notified if their login attempts fail, place a tick in the Popup Driver Logon Failure check box
Right-mouse click on the driver’s ball
Click on the Driver off shift option at the bottom of the shortcut menu

Driver Operations  
The Driver Operations window has been designed to make life a little easier for the larger Navigator sites.  It has pulled all driver type operations into one place, so if you want to voice a driver, you no longer have to trawl across the Despatch Screen trying to locate him or her, you can just go to Driver Operations, select the driver from the list and click on a button.
Some of the things you can do in Driver Operations include:

  • Go To Voice
  • Assume on Data
  • Ping Datax
  • Force Clear
  • Clear from Sin Bin
  • Driver messages

Opening the Driver Operations window
1. Click on the Driver Operations button on the toolbar…


2. Select the driver name from the list and then click the relevant button…
Click on the Driver Operations button on the toolbar

Go to voice
The Go To Voice option is used when you want to voice a driver.  Select the driver from the list and click on the Go To Voice button.
Assume on data
If a driver has been on voice and you want to check that they are definitely back on data before sending them a job.  Select the driver from the list and click on the Assume on data button.  This sends a status request (ping) to the datahead/PDA.
Ping Datax  
The Ping Datax button can be used to check that the driver can be reached on data in case he/she is either out of coverage, on voice or switched off.  Select the driver and click on the Ping Datax button.
Force Clear
Use Force Clear to manually change a driver’s status to clear.
Clear from Sin Bin
Use clear from Sin Bin to remove the driver from the Sin Bin so he / she can log on to the data-head.
Send driver message  
Click into the Send driver message box, type a message and click Send Message.  If the message is a standard message that you might want to use again, click the Send message and save button.  This will keep the message in history so you can use it again.  Please see the section Driver Messages below for more information about sending and editing driver messages.
Driver Messages (data only)  
Messages can be sent to the drivers’ data-heads/PDAs.  You can either send messages to individual drivers or global messages which are sent to all drivers.   
The messages can be saved into a message history files so that they can be used again without having to retype the message again.  For example, a common message such as “Phone home” could be saved into history and used again and
Select the driver name from the list
The window shows the driver’s current status
Once the driver is selected, click on the relevant button
Send the driver a message

again.  There are actually two history files for messages, one for driver messages i.e. messages sent to individual drivers, and one for global messages for messages that are sent to all drivers at the same time.
Sending a message to a driver
If you just want to send one driver a message just follow these instructions…
1. On the Despatch Screen, right-mouse click on the driver ball and choose Send Message from the shortcut menu


2. Type the message in the box.  If it’s a message that has been saved in the message history, the message will appear as you start typing.  
If you want to use a message from the message history file, choose which history file to search as you start typing the message, i.e. Driver messages, Global messages or Both.   
Locate the driver ball, rightmouse click on the ball and choose Send Message
Enter the message in the box
If it’s a message that has previously been stored in memory, the message will appear as you start typing
This is the driver who will be sent the message
Select which history file you wish to search, driver or global or both
When the message is typed, click either Send and save to send the message and save it for future use in the history file, or just click Send to just send the message and not keep it in history

Send a global message to all drivers
If you want to send a message out to all drivers just follow these instructions…
1. Click on the Send Global Message button on the Navigator toolbar


2. Type the message and click Send and save or just Send to send the messagee.

Allocated Bookings
So what are allocated bookings?  Allocated bookings are bookings that have been despatched to a driver.  Any despatched booking will appear on the Allocated screen whether the job is complete or in progress.
To switch to the Allocated Screen, click on the Alloc button on the toolbar, or press ALT+A…


The Allocated Screen
The Allocated screen shows all despatched bookings in a Bookings List very similar to the Despatch screen.  A booking ticket is displayed at the top of the screen showing more information for the highlighted job.
What does the Allocated Screen look like?
The Allocated Screen is much like the Despatch Screen but without the Plot Area at the top.  It still has the Job Ticket and Bookings List but the bookings list shows only bookings that have already been allocated to drivers.


“Done” bookings
The Job Ticket on the Allocated Screen now shows a “D” to indicate that a job has been “done”…
Job Ticket
Allocated Booking List
Notice the underlined A on the Alloc button…this underline indicates a Hot Key.  Combining the ALT key with any underlined letter saves a mouse click!

Right-mouse clicks on the bookings in the Allocated screen
As with the Despatch screen, the right-mouse button is used extensively in the Allocated Bookings List.  Anything you might want to do to a booking after it has been despatched will be found on this menu.   
Edit Booking after despatch to a driver
If you need to change any of the booking details after it is despatched, just follow these instructions…
1. Locate the booking in the Allocated Booking List
2. Right-mouse click on the booking and from the shortcut menu choose Edit Booking


3. The booking will be recalled to the Booking Screen on its own page


Booking is recalled to the Booking Screen and is displayed on its own page
Right-mouse click on the booking and choose Edit booking from the shortcut menu
The Job Ticket shows a “D” to indicate that a job has been “done”

4. Edit the booking as necessary and then save the changes in the normal way by pressing ESCAPE to bring up the Save Options menu and then ENTER to accept
Viewing or adding notes to a booking
You may want to attach some notes to a booking.   
1. Locate the booking in the Allocated Booking List
2. Right-mouse click on the booking and from the shortcut menu choose View/Add notes to booking
3. The View/Add Notes window will appear
4. To add a note, click on the Add Note button
5. In the next window, type the note and when you’ve finished click Add
6. You’ll notice your username and the date & time are displayed above the note
7. To add more notes, just click Add Notes again and then Close when finished
Revert booking to despatch screen
If for any reason the driver can not take the despatched job, the job can be sent back to the Despatch screen for despatch to another driver.
1. Right-mouse click on the driver and choose Revert booking to despatch screen
2. The booking will appear back in the Bookings list and the driver status will change to Clear (green)  


No show  
When a driver gets a no show, rather than just manually changing the driver status to clear, use the No Show option.  This will clear the driver and put his position in the pick-up plot!
1. Right-mouse click on the driver and choose No show
2. The driver status is changed to Clear (green) and the driver ball is moved to the pick-up plot  
Right-mouse click on the booking and choose Revert booking to despatch screen

Make booking wait and return
Any current job can be made Wait & Return.  Not only does this put the driver ball back in the pick-up plot ready for the next despatch when the job is finished, but also amends the job cost to include the wait & return fee!
1. Right-mouse click on the driver and choose Make booking wait and return
2. The driver ball is moved to the pick-up plot and the job cost is changed


Make a return booking
This option will create a brand new booking based on the original, i.e. with the pick-up and drop-off locations swapped.  The cursor will be located in the date field waiting for the return journey date and time.
1. Right-mouse click on the driver and choose Make a return booking
2. The new booking is created on the Booking screen


3. Enter the return journey date and time
4. Press ESCAPE and ENTER to save
Cancel Booking
A booking can be cancelled from the Allocated screen…
1. Right-mouse click on the booking to be cancelled
2. Click on the Cancel Booking option on the shortcut menu
3. The Job Ticket will be momentarily turned pink until you click on
Right-mouse click on the booking and choose No show from the shortcut menu
Right-mouse click on the booking and choose Make booking wait and return
Right-mouse click on the booking and choose Make a return booking another booking


Show Ticket
The Show Ticket option on the shortcut menu simply turns the Job Ticket area on or off.   
A tick indicates that it is currently turned on.


How can I tell who’s servicing a booking?
OK, so you’ve allocated a booking to a driver but you can’t remember which driver is servicing the booking.
1. Switch to the Allocated screen
2. Locate the booking
3. Right-mouse click on the booking and choose Edit Booking
4. The booking is sent back to the Booking Screen with the Details tab showing driver information.

Cash Bookings are now Auto-completed
Cash bookings are automatically “completed” after 2 days.  They are removed from the Allocated Screen and any associated voice recordings are also deleted.
This process is compulsory so there’s no option in System Preferences to turn it on or off.  
Unallocated Report
The Unallocated report quite simply lists all outstanding jobs and in the event of the system being down, this is the information that the Despatchers will need to keep things going.  If you get some notice of a termination in the power supply or other system problem, print this report out before the system goes down.
Request and print the report
There are two ways to get into the Unallocated Report window, the quickest and easiest being the icon on the toolbar – it’s the only report that has its own icon – or through the Reports menu…
Or click on the Unallocated Report icon on the toolbar
The booking is sent back to the Booking Screen with the Details tab showing driver & vehicle details
Click on the Reports menu and choose Unallocated report from the drop-down menu

1. Click on the Reports menu and choose Unallocated Report or click on the button on the toolbar
2. The Unallocated report window will appear…


3. Click OK to bring up the print dialog box
4. Choose the printer and click OK


Preview the report
If you want to preview the report before printing it, just follow these instructions…
1. Click on the Unallocated Report icon
2. Place a tick in the View unallocated report check box


3. Click OK


The date & time will default to midnight tonight
Click OK to print the report
To preview the report, check this box and click OK

Save the report
You can save the report to view at a later date.  The report is saved in HTML format which can be viewed or printed at any time…
1. Click on the Unallocated Report icon
2. Place a tick in the Save report as HTML file check box


3. Click OK
4. Navigator will save the report and then present you with a print dialog box
Click on the Print button to send the report to the printer
Click on the Save button to save the report
Place a tick in the Save report as HTML file check box and click OK
Version 3.1 © Copyright Navigator Software Systems Ltd June 2007  Page 57 of 57
5. If you also wish to print the report click OK, if not just click Cancel
Viewing a saved report
A saved report can be viewed at a later date and you can either view the report in a Navigator print preview window or open it in Internet Explorer.  The reports are saved in C:\Navigate\Reports and are called Unallocated 05-08-03 1.HTML – the report name is suffixed with the print date and report number.
To open it from within Navigator…
1. Click on the Reports menu
2. Choose View Reports and the Open Report dialog box will appear


3. Browse to the C:\Navigate\Reports folder
4. Locate the Unallocated (date) .HTML file and click Open
Alternatively you can open the report from My Computer or Windows Explorer…


Click on the Reports menu and choose View Reports
Go into My computer or Windows Explorer and type C:\navigate\reports in the address bar and then press ENTER